Apple soluciona dos vulnerabilidades usadas por Pangu en el jailbreak de iOS 9

Malas noticias. Apple ha confirmado mediante su página dedicada al contenido de seguridad de iOS 9.1 que han sido solucionadas dos vulnerabilidades usadas por Pangu para el jailbreak de iOS 9.

De esta manera, actualmente es imposible realizar jailbreak a iOS 9.1, por lo que habrá que esperar unos días por sii Pangu o incluso TaiG guardan algún exploit compatible con esta versión.

vulnerabilidad pangu

Así pues, si os interesa el jailbreak y todavía no lo habéis hecho, os recomiendo a todos que instaléis iOS 9.0.2 manualmente cuanto antes, ya que cómo ocurre cada vez que se lanza un nuevo sistema operativo, Apple dejará de firmar el anterior en cuestión de días.

¿Alguno de vosotros ha actualizado a iOS 9.1 aun importándole el jailbreak? Nosotros, al igual que hicimos con iOS 8.4, no actualizaremos hasta que exista la posibilidad de volver a realizar jailbreak.

  • Tuimagina

    ¿Cómo se actualiza a 9.02 manualmente?

    • Hola,

      Sólo tienes que descargar el archivo .ipsw de iOS 9.0.2 que corresponda con tu dispositivo y seleccionarlo manualmente con iTunes (shift más restaurar en Windows o Alt más restaurar en OS X).

      Un saludo.

  • Sergio

    y cuando haga la verificación no daría error con Apple? Hasta donde recuerdo cuando uno hace el restore con un ipsw pide actualizar al ultimo sistema operativo.

  • Sergio

    Gracias. Disculpa la falta de educación..

    • Hola Sergio,

      Lamentablemente Apple ha dejado de firmar iOS 9.0.2, por lo que ya no es posible instalarlo manualmente.

      Un saludo.