La aplicación de la Apple Store ahora requiere iOS 10 para funcionar

Aunque para algunos pueda ser una sorpresa debido a su poco éxito, la Apple Store cuenta con su propia aplicación, desde cómo no podía ser de otra manera, es posible comprar cualquier producto de la compañía de Cupertino.

La aplicación, lamentablemente para Apple, pasa muy desapercibida entre los usuarios, lo que obligó a los de Cupertino a regalar aplicaciones que únicamente podían conseguirse gratuitamente desde dicha aplicación.

Pues bien, en un movimiento bastante extraño, Apple ha decidido que la aplicación de la Apple Store requiera iOS 10 para funcionar, dejando fuera a cualquiera versión anterior.

De esta manera, dispositivos cómo el iPhone 4s ya no podrán utilizar la aplicación, teniendo que acceder forzosamente desde Safari para poder acceder a la tienda online de Apple.

Aunque no se ha dado ningún motivo motivo al respecto, esta medida probablemente esté relacionada con los 64 bits, ya que muchos recordaréis que en el pasado Apple ya avisó que todas las aplicación deberían estar desarrolladas para dicha arquitectura.

Por último, parece que aunque no se haya actualizado la aplicación no podrá utilizarse en iOS 9 o anterior, ya que al abrirla aparecerá un mensaje indicando que ahora requiere de iOS 10 para funcionar.