TaiG publica una nueva versión de su herramienta para realizar jailbreak a iOS 8.4

TaiG acaba de anunciar que ya se encuentra disponible nueva versión de su herramienta capaz de realizar jailbreak a iOS 8.4, la cual acaba de actualizarse a la versión 2.2.1.

Concretamente, esta versión está destinada a solucionar algunos problemas y a mejorar la tasa de éxito a la hora de realizar el proceso.

Cómo siempre, os recuerdo que si aun no lo habéis hecho, podéis realizar el proceso siguiendo nuestro tutorial de una forma rápida y sencilla.

Por último, cabe recalcar que esta herramienta está destinada a quien todavía no ha realizado el proceso, ya que los que sí lo han hecho simplemente tienen que actualizar su paquete desde Cydia.

Descarga | TaiG 2.2.1

  • la version 2.2.0 me da error, desde ayer estoy intentando hacer el jailbreak y me aparece que no encuentra los drivers de itunes, que descargue e instale itunes, tengo años de usar itunes no se porque me sale ese error. aparte que no se puede descargar la version 2.2.1.

  • julio carredano

    la version 2.2.0 me va mal, aparece un error de que no reconoce los drivers de itunes, que lo decargue e instale, llevo años utilizando itunes, y la version 2.2.1 me da el mismo error. ¿Alguna solucion?

    • Hola, el problema es que tienes que utilizar iTunes 12.0.1, no una versión superior.