TaiG recomienda no utilizar las herramientas filtradas

Después de la filtración de las nuevas herramientas de TaiG para solucionar todos los problemas de compatibilidad con Cydia Substrate y el Apple Watch en iOS 8.3, el equipo de hackers ha emitido un comunicado en el que no recomiendan su utilización.

  • Durante el día de hoy se ha filtrado una nueva versión de nuestra herramienta. Se trata de una versión de prueba interna que no recomendamos utilizar a nadie. Puede ocasionar la desaparición de iconos en el SpringBoard y obligar a restaurar el dispositivo. Sólo la versión 2.0.0 es oficial.”

Es más, puedo confirmar por completo lo que dicen, ya que personalmente he sufrido el problema que comentan, teniendo que restaurar mi iPhone a la fuerza a través de iTunes.

Así pues, y tras mi propia experiencia, no recomiendo el uso de dichas herramientas, por lo que lo más sensato ahora mismo es esperar a que TaiG corrija los errores y lo publique oficialmente.

¿Alguno de vosotros ha utilizado las nuevas herramientas de TaiG y ha tenido algún problema?

  • Mao

    lol ya habian recomendado usarlo cuanto antes!!! por eso es que hay que ser precavido antes de andar aconsejando cosas…