WhatsApp dejará de ser compatible con algunas versiones de iOS

Era algo que tarde o temprano tenía que suceder, y por lo que parece, WhatsApp dejará de ser compatible próximamente con algunas versiones de iOS.

Según parece, la inclusión de las últimas funciones que están llegando a la aplicación es la excusa perfecta para dejar de dar soporte a las versiones más antiguas de iOS, ya que éstas repercuten directamente en su rendimiento.

WhatsApp compatiblidad

Tal y cómo podéis ver en la imagen superior, WhatsApp dejará de ser compatible con algunos dispositivos a partir del 31 de diciembre de 2016, aunque eso sí, estaríamos hablando de versiones muy antiguas cómo iOS 6.

De esta manera, parece que habrá que disponer de un dispositivo capaz de ejecutar iOS 7 cómo mínimo para poder disfrutar del servicio, por lo que siendo realistas, esta decisión afectará sólo a un pequeño número de usuarios.